Booster pack test 1

Booster pack test 1
One of the biggest questions about the booster battery concept is weither the car will set an IMA code when it detects a charge that it did not expect.
I needed to see what would happen without spending any more time or money on the concept.
I built up a 200V pack of the Prius batteries, and charged them up. I tapped off of the pack at the last 4 subpacks, so I had 200V,192,185,178 V. My Nephew Troy was the battery charge controller with an alligator clip and a terminal strip.
The current was limited and monitored by passing it through a precision 1% 1 Ohm 150W resistor, and measuring the voltage drop across it.I tied in right at the top terminals so the current passed through the MPI and Battery current meters.
The car in neutral at idle accepted and displayed the booster charge which I was able to get to 15A.
Next I started to drive, and applied the boost. That also went well, with no issues. I drove for quite a while, then I came to a stop, and still had the charge running, and the IMA light came on, and the check engine light as well. I turned off the charge, and then reset the IMA, and all codes cleared, but the car started with the 12V starter. I drove a bit more, and noticed that the IMA worked normally with the exception that it did not do the constant background charge that would have been expected at the 1/4 SOC point that I was at. MIMA could charge or assist at will, and normal IMA assist and regen during deceleration worked. I let the battery drain down, figuring that at some point the background charge would start, and as expected it did, but only when down to 3 bars.
I turned off the engine at the next light, and it started with the IMA system, and everything is back to normal.
I need to run some better controlled test,to identify the conditions that cause problems. I was able to maintain 130MPG for several miles without depleting the main battery. It does work, just need to rag out the details.